Minor Fink PostgreSQL Updates

I’ve updated the PostgreSQL packages to use the system-provided OpenSSL instead of Fink’s, so that I can provide packages that don’t require the crypto tree. There are no code changes (other than an updated to PostGIS 1.0.3 from 1.0.2) so don’t feel rushed to update, but it makes things easier for me in the long run. 🙂

Share on Facebook

Comments are closed.