Newest Pogmified Libtool

I updated KDE to pogma’s latest libtool patches, the build-time issue with genembed in keramik went away (yay!) and all appears to be well. I’m building kdelibs3-ssl 3.1.1 right now (against a prerelease tarball) and have found what I think are the last of the build bugs in 3.1.1.
He also added dyld support to libltdl, but I haven’t integrated it with kde’s personal version of it yet.

Share on Facebook

Comments are closed.