OpenNMS 1.3.2 In Fink Unstable

I finished packaging the latest OpenNMS in Fink over the weekend. It’s now split into 2 packages — opennms (the main OpenNMS code), and opennms-pgsqlXX (the PostgreSQL database-specific code).

You can now use OpenNMS with any version of PostgreSQL you like, just install the proper pgsql entry (after optionally dumping and migrating your data), start up the proper version of postgresql, and you’re set.

Also, I spent some time figuring out how the Debian packages are built, and updated them to 1.2.9 in the OpenNMS APT repository.

Share on Facebook

Comments are closed.