Updated Package Dependencies

With drm’s help, I’ve cleaned up some of the package dependencies for KDE, and it looks like everything is set now. The bindist has been updated with 3.1.1 for those who do an apt-get update, so you no longer need to build KDE 3.1.1.
KOffice and KDevelop still aren’t working right yet, I’m not sure when I’ll have a chance to look at it, but pogma thinks he may have some libtool fixes that will affect it.
On a personal note, I finally bit the bullet and spent all of yesterday and half of today putting Windows 98se (ugh) back on my PC so I can run Impulse Tracker. Here’s to hoping it won’t be necessary for much longer.

Share on Facebook

Comments are closed.